yamahasynth.com forums

This is the place to talk about all things related to Yamaha Synthesizers!
  1. Royal
  2. Soundmondo
  3. Monday, 23 April 2018
Soundmondo is not syncing with my reface dx.
I'm using chrome and it's the only MIDI connected to my computer.
Every time I go to sync, it takes me to the "save" page, but when I enter the info and press save, it doesn't actually "save" or store to my dx.

Any help would be appreciated.
Responses (5)
yasuhiro Accepted Answer Pending Moderation
Me too!
Please help us!
  1. more than a month ago
  2. Soundmondo
  3. # 1
Amy Nedoss Accepted Answer Pending Moderation
Yamaha
Are you using Windows PC?

If yes, it’s because a recent Windows version Chrome update affected our MIDI connection program used at Soundmondo. The issue has been fixed in the next update releasing on May 1 - together with other updates. After this update, it should work again on your DX.

Thank you for your patience.

Best,
Amy - Community Coordinator
  1. more than a month ago
  2. Soundmondo
  3. # 2
yasuhiro Accepted Answer Pending Moderation
Dear AMY,

Thank you for your reply!
YES,I use windows10 PC.
I wait for thease updates.
  1. more than a month ago
  2. Soundmondo
  3. # 3
soma Accepted Answer Pending Moderation
This happens to me too, and I am not using a Windows machine (Chrome 66.0.3359.139 on OS X 10.13.4). So it is possibly a general Chrome thing, not a Windows issue.
  1. more than a month ago
  2. Soundmondo
  3. # 4
guy Accepted Answer Pending Moderation
My chrome was automatically blocking it from controlling a midi device. I had to click a tiny image of keyboard that appeared to the right of the URL bar, and then 'allow' chrome to control it. Perhaps that will help?
  1. more than a month ago
  2. Soundmondo
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
2018 © Yamaha Corporation of America and Yamaha Corporation. All rights reserved.