yamahasynth.com forums

This is the place to talk about all things related to Yamaha Synthesizers!
My Posts - Questions (91)
My Posts

.X7A back-up basic ...

  1. 2 days ago
  2. Montage
  3. Last replier:

General back-up question ...

  1. one week ago
  2. Montage
  3. Last replier:

Well done Yamaha!

  1. one week ago
  2. Site Feedback
  3. Last replier:

Basics again -- backing tracks

  1. more than a month ago
  2. Montage
  3. Last replier:

Basics again - how are back-ups saved to USB?

  1. more than a month ago
  2. Montage
  3. Last replier:

Importing legacy Pfs not perfect

  1. more than a month ago
  2. Montage
  3. Last replier:

v2.00.3 with external monitor

  1. more than a month ago
  2. Montage
  3. Last replier:

Categorised Waveforms

  1. more than a month ago
  2. Montage
  3. Last replier:

Slow electric?

  1. more than a month ago
  2. Montage
  3. Last replier:

Montage MIDI issue?

  1. more than a month ago
  2. Montage
  3. Last replier:

Basics again - sound monitors

  1. more than a month ago
  2. Montage
  3. Last replier:

'Sign In' refusal ...

  1. more than a month ago
  2. Site Feedback
  3. Last replier:

Recording an accompaniment

  1. more than a month ago
  2. Montage
  3. Last replier:

Assigning parameters in FM-X

  1. more than a month ago
  2. Montage
  3. Last replier:

FM-X stopped working ...

  1. more than a month ago
  2. Montage
  3. Last replier:

Elements List - an appeal ...

  1. more than a month ago
  2. Montage
  3. Last replier:

Basic question - Part names

  1. more than a month ago
  2. Montage
  3. Last replier:

Working with Scenes 2

  1. more than a month ago
  2. Montage
  3. Last replier:

AWM2 waveforms ...

  1. more than a month ago
  2. Montage
  3. Last replier:

Modification suggestion

  1. more than a month ago
  2. Montage
  3. Last replier:
There are no discussions available here currently