Synth Forum

Clear all

How do I stop keyboard sounds from playing while using midi??

3 Posts
3 Users
Posts: 8
Active Member
Topic starter

I have my Yamaha moxf6 connected to FL Studio through USB and currently using it just as a controller to play sounds that are on my DAW. The problem is that when I play a note on my keyboard it plays the sounds of the keyboard and the sounds on my DAW, although I only want to control my DAW sounds not the keyboards, how do I fix this?

Posted : 02/10/2017 8:08 pm
Posts: 102
Estimable Member

One very simple and convenient way to achieve this is to use the Quick Setups, in your case Quick Setup 1, which is for recording into DAW.
Just hold the QUICK SETUP button and press the "1" button near it.

For more information about all 6 Quick Setup modes, check the link below:

Hope that was helpful.

Posted : 03/10/2017 1:26 am
Bad Mister
Posts: 12304

The parameter that connects the MOXF keyboard to the MOXF tone generator is called LOCAL CONTROL

Press [F6] MIDI
Press [SF2] SWITCH
set LocalCtrl = Off

Posted : 03/10/2017 7:14 pm

2023 © Yamaha Corporation of America and Yamaha Corporation.    Terms of Use | Privacy Policy | Contact Us