Synth Forum

Notifications
Clear all

MONTAGE Firmware 1.60

24 Posts
12 Users
0 Likes
5,710 Views
Bad Mister
Posts: 12304
Topic starter
 

Version 1.60 Firmware now available.
See introduction here

Go to your regional Yamaha MONTAGE Product Page and select "Downloads" to see available items. Highly recommended you create a full BACKUP (.X7A) before you install the Updater, so that you have everything stored.

You should assume that: "All User data (Libraries, User Performances, Song and so on) will be initialized by this updater. Please make sure that you have saved all User data to a USB flash drive before performing this update."

Fixes and Enhancements

New features;
- New effect types have been added.
- New Performances have been added.
- New functions have been added in some displays for simplifying Super Knob settings.
- Improved the Keyboard Velocity Curve on MONTAGE6/MONTAGE7.

http://www.easysounds.eu/MusicProductionGuide_2017_06_EN.pdf

 
Posted : 08/09/2017 5:12 am
Jason
Posts: 7928
Illustrious Member
 

Readme adds:

Fixed problems;
- Fixed a problem in which playback would continue without stopping if you switched a Performance with received Sustain messages from external equipment in the MIDI single channel mode.
- Fixed other minor problems.

The new effect(s) are all variants of something called a "spiralizer" (phaser and flanger variants with tempo sync or not).

Unique filter applying Phaser (for Spiralizer P)/ Flanger (for Spiralizer F) processing with seemingly endless up/down pitch change.

New Performances:

FM Sync
Hybrid Sync
Spiral Feedbacker
Spirals
Creeping Voltage
Iceworld
FM Spiral Dist
Santur-A-Delic

... focus on demonstrating new effects.

New shortcuts and improvement on source/destination display should help speed programming and "seeing" how the common level connects to final destinations.

 
Posted : 08/09/2017 6:31 am
Auriak
Posts: 0
Eminent Member
 

Hi All this new firmware is really disappointing
after all this time, we really did expect something more ;( ;( ;(

 
Posted : 08/09/2017 8:17 am
Robert
Posts: 0
Active Member
 

Warning!! The new update clears everything. Before updating make all backup ... samples, performance, everything ....

 
Posted : 08/09/2017 8:28 am
 rene
Posts: 0
Active Member
 

now can we load the library "inpiration in a flash" for motif xf in the montage?

 
Posted : 08/09/2017 8:39 am
Stefan
Posts: 0
Active Member
 

rene wrote:

now can we load the library "inpiration in a flash" for motif xf in the montage?

The readme does not mention any change in that. And I loaded the parts which can be loaded a long time ago without problems. But actually many of them are already in the default firmware of the Montage, I think.

 
Posted : 08/09/2017 10:40 am
Stefan
Posts: 0
Active Member
 

Auriak wrote:

Hi All this new firmware is really disappointing
after all this time, we really did expect something more ;( ;( ;(

Hi, please speak for yourself 😉 I am actually quite happy that there was a firmware update after all. I am not particularly interested in the new effect (that's more for sound effects it seems). But the extensions with the control assign screen and the super knob make figuring super knob assignments out much easier!

And the update fixed a bug which was really quite annoying for me and which I reported a while ago (from the readme: "Fixed a problem in which playback would continue without stopping if you switched a Performance with received Sustain messages from external equipment in the MIDI single channel mode.") I was so happy to see that message and tested again and it fixed with issue for me (thanks @bad mister).

Of course I strongly hope that Yamaha keeps the updates coming! My hope is that there is some bigger 2.0 update in the making and this was some smaller in between thing ;). But every little update is welcome to me.

 
Posted : 08/09/2017 10:54 am
Posts: 0
Eminent Member
 

Hi there,

Can anyone confirm if this new update is causing them unusual midi behavior as well. I am recording multiple midi notes when using the Montage to input note data.

I have noticed this behavior on an East West VST that worked fine (as recent as last night) before the update.

Right now each time I input single note data (i.e. press a key) via the Montage , five midi notes are recorded to the DAW - overl-ayed on top of one another.

I usually have the Montage channel set to 1 (instead of ANY) as that allows for 'chord pads' use in Cubase . I am not sure why it works but it does for my needs so I've stuck with it.

The midi protocol on the Montage is behaving unusually since the update and 'Chordpads' is not working again can anyone recommend a work around / fix ?

p.s I am Cubase 9 pro user

Cheers

p.s. I have fixed it with help from a previous BM thread

 
Posted : 08/09/2017 10:55 am
Stefan
Posts: 0
Active Member
 

Bad Mister wrote:
- Improved the Keyboard Velocity Curve on MONTAGE6/MONTAGE7.

Is there any information on what has been improved. It seems to me that it plays a little bit more balanced, like there is less "surprises" going on at the higher velocity level. But that's just a subtle feeling, nothing concrete. So it would be interesting to hear more.

 
Posted : 08/09/2017 11:02 am
Stefan
Posts: 0
Active Member
 

Tyron wrote:
I usually have the Montage channel set to 1 (instead of ANY) as that allows for 'chord pads' use in Cubase . I am not sure why it works but it does for my needs so I've stuck with it.

The midi protocol on the Montage is behaving unusually since the update and 'Chordpads' is not working again can anyone recommend a work around / fix ?

Hi Tyron, I can not claim that I understood what's wrong. For my (relatively simple) MIDI needs everything works great. Just a hinch: did you play back the backup into the Montage before trying this again? Note that all settings have been reset, so maybe there was something which you put in earlier and have forgotten about, now?

 
Posted : 08/09/2017 11:06 am
Posts: 0
Eminent Member
 

Sorry have just found an older post from BM where he suggested a fix - the work around for me was

''Press [UTILITY]
Touch "Settings" > "Advanced"
Find the MIDI I/O mode and select "SINGLE", then select a single MIDI channel on which to output the data.

This will send a single stream of MIDI event to your DAW, you can edit the data, then render the track to AUDIO. By rendering your edited track to AUDIO you can simply play back the AUDIO (keep the MIDI data in a Folder and MUTE the data)... use the Audio - now you free up your entire Montage to do more Tracks.

That is the workflow that will work''

I'm back in the game.

Cheers

 
Posted : 08/09/2017 11:41 am
Robert
Posts: 0
Active Member
 

New Performances:

FM Sync
Hybrid Sync
Spiral Feedbacker
Spirals
Creeping Voltage
Iceworld
FM Spiral Dist
Santur-A-Delic

unhelpful sounds ... They could have given us something better. Nothing impressive

Maybe lead the sound of the final countdown, jump ....

 
Posted : 08/09/2017 12:00 pm
Posts: 0
Eminent Member
 

Anybody else getting a NG on the prep stage? Formatting again and copying a new 8N70Os and seeing if it takes.

 
Posted : 08/09/2017 12:34 pm
Posts: 0
Eminent Member
 

Different USB fixed the issue. I will take a look at the new Super Knob options. My FC7 Pedal comes in about a week, so I want to set up some of my own patches / performances. I have been getting a bit lost on super knob common and part assignments...., but I am only a few hours into this. Seems when I set up new performances using say the drums... and laying in a few other voices.... the Super Knob "preprogramming" helps me out... but not sure exactly what I am getting and why..... not sure if the programmers put those assignment on null parts to give us a head start? or is just inherited from where they left off performance editing...? Anyway having a blast.... I have to wait till the weekend to menu dive....with the new options. See if it helps burn a few brain cells.

 
Posted : 08/09/2017 1:17 pm
Rod
 Rod
Posts: 0
Estimable Member
 

Hello to all - all worked fine, but the external monitor doesn't work during the update. Switched off when finished, replaced the dedicated Upfdater USB with the normal Back-up USB, switched on, all back to normal. As advertised, all User data has been wiped. Happy background bugs have been fixed, ambivalent about the new 'Spiral' effect, nothing at all for me in the new Pfs - just funny noises for the most part. Technically intriguing, but sonically unusable (for me).

 
Posted : 08/09/2017 1:49 pm
Page 1 / 2
Share:

© 2024 Yamaha Corporation of America and Yamaha Corporation. All rights reserved.    Terms of Use | Privacy Policy | Contact Us