Synth Forum

Notifications
Clear all

S90 XS/S70 XS Editor Standalone / VST V1.6.8: Compatibility with Cubase 12

1 Posts
1 Users
0 Likes
140 Views
Posts: 0
New Member
Topic starter
 

The latest available S90 XS/S70 XS Editor Standalone / VST (V1.6.8) isn't shown as compatible with the latest Cubase version (12). Has anybody tried this out? Does it work?

best regards,
Frank

 
Posted : 18/10/2023 9:10 am
Share:

© 2024 Yamaha Corporation of America and Yamaha Corporation. All rights reserved.    Terms of Use | Privacy Policy | Contact Us