Synth Forum

Notifications
Clear all

Automated Fade Out via MS Questions

17 Posts
4 Users
0 Likes
405 Views
Posts: 0
Eminent Member
Topic starter
 

Hi

I created a triggered MS fade out, and it's functioning. Some questions remaining:

1. The instructional video only shows this for one single part. Not a word too many 😉 And so I did for 5 parts.
Advantage: a sophisticated fade out with different volume levels on each part can be equalized by different curves. Fine thing so far!
Disadvantage: laborious.
Is there a possibility to do that for the whole performance? "Common"?

2. After triggering the MS the sound is off in the according scene. And the only way to get it back is to press the performance in "Performance" anew. Laborious. Especially while finetuning things like above. Each time saving, choosing the performance anew ... not the best workflow.
Is there a one-click trick to get the volume back?

Kind regards

P.S.: MODX

 
Posted : 04/08/2023 12:39 pm
Jason
Posts: 7930
Illustrious Member
 

1) Use superknob automation. This is an MS that can reach the entire Performance. That said, there is still a lot of work at the Part level to assign how the parameters are modulated.

2) Use another scene that sets the volume

 
Posted : 04/08/2023 4:00 pm
Posts: 779
Prominent Member
 

1. The instructional video only shows this for one single part.

What 'instructional video' are you referring to? Post a link so we can check it out and see what you refer to.

Advantage: a sophisticated fade out with different volume levels on each part can be equalized by different curves. Fine thing so far!
Disadvantage: laborious.
Is there a possibility to do that for the whole performance? "Common"?

Yes - create your motion sequence at the 'Common' level instead of the part level.

Bad Mister covers this in a tutorial article
https://yamahasynth.com/learn/montage/mastering-montage-12-motion-sequence

The Super Knob has its own dedicated Motion Sequence which can be used to automate the parameters assigned to it. This is in addition to the 8 Motion Sequences available to the individual synth Parts.

That is what Jason was referring to.

2. After triggering the MS the sound is off in the according scene.

Correct - once you start a motion sequence it will keep running.

And once you change a parameter value it will stay 'changed' until you, or something else (e.g. another motion sequence, scene, knob automation) changes its value.

So if a sequence lowers the volume the volume will stay lowered until SOMETHING raises the volume again.

Is there a one-click trick to get the volume back?

What you described IS a 'one-click trick'.

When you select a performance it loads the default parameters, including volume, for that performance.

A 'performance' is like a band - it just sits there waiting for a command to do something.

Just because you stop pressing keys doesn't mean the performance is 'over'. The performance/band will just sit there waiting for instructions on what to do next.

And if a sequence has reduced the volume to zero, the volume will just sit at zero until there is an instruction to change the volume to something else.

 
Posted : 04/08/2023 5:40 pm
Bad Mister
Posts: 12304
 

Is there a possibility to do that for the whole performance? "Common"?

Yes. Super Knob controls Master Effect.

Is there a one-click trick to get the volume back?

Yes. Super Knob position is instantly recallable and can have a button for any two values. Example: [Knob Position 1] = 0, [Knob Position 2] = 127

For a step-by-step explanation please see this post on two different methods to control overall Volume:
https://yamahasynth.com/forum/is-there-any-way-i-can-completely-turn-down-the-volume-on-all-16-tracks-or-on-a-designated-track-at-a-designated-point-within-the-sequencer#reply-103849

 
Posted : 04/08/2023 6:00 pm
Posts: 0
Eminent Member
Topic starter
 

Okay, thank you all so far.

Meanwhile I found out, that pressing MS On/Off resets the volumes. Annoying that the Arps start, but pressing Stop helps, and it is the shortest way so far. 3-click-solution 😀

[quotePost id=122754]2) Use another scene that sets the volume[/quotePost]
Nope. I have 3 scenes. In all of them the sounds are muted. Actually the first thought one might have. But changing scenes doesn't help. Dear Yamaha... please....

@Andrew
The instructional video, I saw, is the german Yamaha-Man, explaining this fade out. There is also a short Yamaha clip.
I would also explain such things for multiple parts; or like you all said via Superknob MS.

I also noticed, that this simple way doesn't create a fine fade out, if you have different volume levels in the parts. E.g. my drums with level 90 are muted, while the part on 127 is still playing. Sounds crappy. And I found out that playing around with the curve-types can manage an equal fade out with all parts. Perhaps also adjusting the according MS's. But that would mean much more work. Workflow ... the less clicks, the better.

Creating this on the Performance level (common) I did not found. After 1 year I am still searching like crazy in this Software. Creating it with the Superknob MS is a good advice, that I missed to think about.

"one-click-trick"...
What I described (via "Performance") ... let me count ... after adjustment:
1. Store
2. Overwrite current performance
3. Store
4. Press "Live Set"
5. Press the performance
6. press "Performance"
...testing...and the same procedure again...

Seems we both have a different understanding of "one-click-trick"? 😉 My experimental clicking on MS On/Off is shorter (3 clicks) and keeps me in the performance-screen.

@Bad Mister

Superknob... okay ... a good friend of mine. Thanks.
As I said: with differences in the part-volumes this is not the best solution. Nevertheless I was curious how to fade overall-volume in one step.
As an organ player I formerly planed to do this with the FC in the volume-socket. But that was a bad joke of Yamaha, because this doesn't function when using arps.
No problem. Saved a few dollars for a second FC. And I use the FC for the superknob now and my feet are busy again like I am used to 😉 Excellent!
Could occure in those Yamaha-videos, but I guess that doesn't look as spectacular than swirling it with the left hand. I myself need my hands for different things 😀

And thanks for the link. I will read it.

 
Posted : 04/08/2023 10:39 pm
Posts: 779
Prominent Member
 

Nope. I have 3 scenes. In all of them the sounds are muted

Yes - because of what I said earlier

And once you change a parameter value it will stay 'changed' until you, or something else (e.g. another motion sequence, scene, knob automation) changes its value.

You are running an MS that changed the volume to 0.

So you have to execute 'something' that changes the volume back to where you want it. Just changing a scene won't do it unless there is something in the scene that changes the volume.

One way is to set the Memory Switch to ON for Mixing 1 for the scenes and then set the Dry Level to whatever you want each scenes starting value to be.

 
Posted : 04/08/2023 11:55 pm
Posts: 0
Eminent Member
Topic starter
 

[quotePost id=122765]

Is there a possibility to do that for the whole performance? "Common"?

Yes. Super Knob controls Master Effect.

Is there a one-click trick to get the volume back?

Yes. Super Knob position is instantly recallable and can have a button for any two values. Example: [Knob Position 1] = 0, [Knob Position 2] = 127

For a step-by-step explanation please see this post on two different methods to control overall Volume:
https://yamahasynth.com/forum/is-there-any-way-i-can-completely-turn-down-the-volume-on-all-16-tracks-or-on-a-designated-track-at-a-designated-point-within-the-sequencer#reply-103849 [/quotePost]

Sorry. I understood nothing. Much too complicated and jumping from side to side. Such explanations are not very suitable for beginners like me ... or perhaps only me. Nor did I, neither do I plan to program in C++, Fortran or MIDI. I leave such things to Neo in his Matrix. I can only choose menues, options, press keys. I feel really sad sometimes, when I think about what I did buying this machine. Without decades of experience ... the hell on earth.

 
Posted : 04/08/2023 11:57 pm
Posts: 779
Prominent Member
 

As I said: with differences in the part-volumes this is not the best solution. Nevertheless I was curious how to fade overall-volume in one step.

Bad Mister suggested using the Super Knob.

1. go to the performance home page
2. select 'Motion Control -> Super Knob'
3. you will see the 8 common knobs and a MIN/MAX setting for each one
4. you can set the min to 0 for all of them and the MAX to a MAX for one of the parts
5. then when the super knob is at MAX (or the 2 button to the right of the knob) each part will
be at the max you set for that part
6. when you move the super knob to 0 from max each knob will reduce it's value PROPORTIONALLY to to its max value. That way all values stay in the same relation to each other.

 
Posted : 05/08/2023 12:07 am
Posts: 0
Eminent Member
Topic starter
 

[quotePost id=122770]

Nope. I have 3 scenes. In all of them the sounds are muted

Yes - because of what I said earlier

And once you change a parameter value it will stay 'changed' until you, or something else (e.g. another motion sequence, scene, knob automation) changes its value.

You are running an MS that changed the volume to 0.

So you have to execute 'something' that changes the volume back to where you want it. Just changing a scene won't do it unless there is something in the scene that changes the volume.

One way is to set the Memory Switch to ON for Mixing 1 for the scenes and then set the Dry Level to whatever you want each scenes starting value to be.

[/quotePost]

I am a bit confused. Don't me wrong, when I feel overloaded with some things. I appreciate your hints.

1. You cut your own quote "use another scene....". And now you are telling, this doesn't work. That's exactly what I said!?!?

2. You tell me that scene change can trigger something nevertheless??? Mix 1?
Information!
When I, me, myself are using "scenes" I ALLWAYS switch EVERYTHING there "on". Arps, Mix, whatever ... on, on, on. Reason? Simply because I am not intelligent enough to handle all those "possibilities". No matter what I do... I want it to be saved! At the beginning I lost many things, because I forgot to set some thing to "on". I learnt. ALL "on" ... no problems any more. Does it make a difference if only one option switched on ... or all? No! In this special case, I also used the Mix-section to tune the sounds. Doesn't change the fact that changing scenes has no effect.

 
Posted : 05/08/2023 12:13 am
Posts: 779
Prominent Member
 

I ALLWAYS switch EVERYTHING there "on".

Ok - but turning a memory switch ON just means it will save WHATEVER values those parameters have.

If you want different scenes to have DIFFERENT starting values then you have to select each scene and change ALL of the values to the starting value you want them to have.

In this special case, I also used the Mix-section to tune the sounds. Doesn't change the fact that changing scenes has no effect.

Try the following and post your results

1. INIT NORMAL (AWM2)
2. go to 'Scene' page
3. select the scene 1 tab
4. turn memory switch ON for Mixing 1
5. set the Dry Level to 127 (that is already the default)
. . .
6. selec tthe scene 2 tab
7. turn memory switch ON for Mixing 1
8. set the Dry Level to 0
. . .
9. play something - no sound at all
10. press the scene 1 button
11. play something - lots of sound
12. press the scene 2 button
13. play something - no sound at all

Turning a memory switch ON does NOT change any of the values - you have to change them.

Were you able to reproduce those results?

 
Posted : 05/08/2023 12:27 am
Posts: 0
Eminent Member
Topic starter
 

[quotePost id=122772]

As I said: with differences in the part-volumes this is not the best solution. Nevertheless I was curious how to fade overall-volume in one step.

Bad Mister suggested using the Super Knob.

1. go to the performance home page
2. select 'Motion Control -> Super Knob'
3. you will see the 8 common knobs and a MIN/MAX setting for each one
4. you can set the min to 0 for all of them and the MAX to a MAX for one of the parts
5. then when the super knob is at MAX (or the 2 button to the right of the knob) each part will
be at the max you set for that part
6. when you move the super knob to 0 from max each knob will reduce it's value PROPORTIONALLY to to its max value. That way all values stay in the same relation to each other.
[/quotePost]

If I would ever use a Sequence for the Superknob or control it with the FC, nothing would be a problem for me. I know.

Yes ... same relation ... and sounds bad ... unnatural.

Perhaps an option for a song I don't have in mind yet; where all levels are the same. Or organ music perhaps. But then I would have only one part anyway. Except simulating 2 organs playing:o

 
Posted : 05/08/2023 1:59 am
Posts: 0
Eminent Member
Topic starter
 

[quotePost id=122775]

I ALLWAYS switch EVERYTHING there "on".

Ok - but turning a memory switch ON just means it will save WHATEVER values those parameters have.

If you want different scenes to have DIFFERENT starting values then you have to select each scene and change ALL of the values to the starting value you want them to have.

1. INIT NORMAL (AWM2)
2. go to 'Scene' page
3. select the scene 1 tab
4. turn memory switch ON for Mixing 1
5. set the Dry Level to 127 (that is already the default)
. . .
6. selec tthe scene 2 tab
7. turn memory switch ON for Mixing 1
8. set the Dry Level to 0
. . .
9. play something - no sound at all
10. press the scene 1 button
11. play something - lots of sound
12. press the scene 2 button
13. play something - no sound at all

Turning a memory switch ON does NOT change any of the values - you have to change them.
[/quotePost]

Aha ... an extra scene for the arrangement work. I will try this for fun tomorrow. Let's hope that I never have 4 scenes. Switching to 5 is not funny with the MODX 😉 Such performances I automate with the sequencer. Scene changing without desperation 😀

My suggestion:
Yamaha could work a bit on its software and make a scene-change resetting the values to the values of the scene. Ultra-elegant, But then the specialists are mocking, because they urgently need it the way it is now. Funny thing 😀

 
Posted : 05/08/2023 2:15 am
Posts: 779
Prominent Member
 

Yamaha could work a bit on its software and make a scene-change resetting the values to the values of the scene.

Well it DOES reset the values to the values of the scene if the MEMORY switch is ON for that value type.

If you have Mixing 1 set to ON then ALL of those values will be the starting values whenever you select that scene.

If that scene, or another scene, or YOU, change a value the original starting value will be reset when you return to the scene.

What doesn't happen is that when you return to a scene it will NOT have the same values it had when you left it - the parameters whose memory switch is ON will be reset to the stored starting values.

Turning a memory switch ON for a scene causes ALL of the associated parameter values to be saved. They are then restored whenever that scene is selected.

 
Posted : 05/08/2023 2:24 am
Jason
Posts: 7930
Illustrious Member
 

If you have 3 scenes that don't do what you want for the volume reset - assuming you need all 3 of those scenes - create a 4th scene that does what you want it to do to the volume.

https://www.youtube.com/watch?v=FB56TVo3nL8

 
Posted : 05/08/2023 4:04 am
Posts: 0
Eminent Member
Topic starter
 

My dear helpers ... with all my respect ...

I respect you by obeying your hints. But...

NO scene-change ... not in the 3rd secene ... not in the 4th scene I added according your advice (dry level) ... with NO MATTER WHAT ADJUSTMENT/CHANGE ...... NO SCENE CHANGE CAN CAUSE THE VOLUME TO RESET after the MS did its fading-work.

Didn't I write, that I allways activate every "memory..." in the scenes-menue!?
In words:
Arp - Motion Seq - Superknob - Link - Mixing 1 - Mixing 2 - Kbrd Ctrl - AEG - Arp MS/FX1 - Arp MS FX2

ALL are ON ... ALLWAYS ... I don't know, what else to say.

I switched off every other MS lane. Doing the best to take a critical view on myself: loop is off everywhere.

NO ... VOLUME ... ANYMORE

PLEASE ... try it yourself!!! I don't know, what I can tell you, so that you are taking me serious. If you tried it, and it functions ... it must be my personal machine that is broken. I have no other explanation.

Tell you what ... one thing you can change with scenes (or activating knobs) is the rhythm-speed. The rhythm-machine is NOT consistent/constant. Do you want to see a video? Just for fun. Just for you. Shall I make videos with bugs I found? Few days ago I found an effect-bug. Try it yourself! Costs 5 minutes.

- take the sound "sand" (brainstorming phenomenal, but absolutely useless because no sync possible)
-> edit -> Effect
- change the "preset" of "Auto Synth" ... echo, Space Walking, Robot Delay ... what do you hear?
... am I the only one on earth, that has a bug there? Then my machine is broken.

2 weeks ago I had system crashes. First time. Until now the only time, this happened. Cause: browsing/toggling arpeggios. Since then I am awaiting the total loss every time I play with it. Seemingly nobody has problems ... so my machine must be broken.

 
Posted : 05/08/2023 12:24 pm
Page 1 / 2
Share:

© 2024 Yamaha Corporation of America and Yamaha Corporation. All rights reserved.    Terms of Use | Privacy Policy | Contact Us