Synth Forum

Notifications
Clear all

Montage set up with Camelot Pro

3 Posts
2 Users
0 Likes
1,326 Views
Posts: 0
Active Member
Topic starter
 

I am trying to connect my montage with camelot pro;
The midi connects through USB and camelot pro suggested the LOCAL to be OFF;
I created a layer for Montage in camelot and routed midi out to montage as well; But I cant hear anything until I set the Local ON ;
Then there is a problem when I trigger the external module such as the integra from montage as the local is ON it will trigger montage internal tone generator.
My understanding is even the Local is OFF, the midi signal still goes to camelot and routed back to Montage Midi In and it should trigger the internal tone generator ??
Am I missing something here. DO I have to select a different midi port?
Please help.
Thank you

 
Posted : 02/09/2019 1:19 am
Jason
Posts: 7930
Illustrious Member
 

Montage Setup:

[UTILITY] -> Settings -> Quick Setup - touch "Standalone" quick-setup button. This will place your instrument in a common configuration.
Note: configuration sets, among other things, Local Control=ON, Direct Monitor=ON, Output Select=Main L&R, ARP MIDI Out=OFF
[UTILITY] -> Settings -> MIDI I/O - touch "Local Control" option to turn OFF.
MIDI In/Out setting should also be set to USB as USB will be used to communicate with computer or tablet running Camelot Pro. Also note that my instrument is configured in multi-channel MIDI mode.

You could have also selected the Quick Setup "MIDI Rec On DAW" - which is "the same" as what we ended up with after setting above. I just chose to start with "Standalone" since most have an intuitive feel for what that mode is and is not - and wanted to be sure the different setting ("Local Control" in the MIDI I/O menu) was used and not "Direct Monitor" or some other setting.

Camelot Setup:

I started with the default which has two layers. This was my Camelot Pro default out-of-the-box. No layer has any device assigned or anything setup. I pressed "+" on layer 1 to add a Montage hardware instrument into that layer. The default was the preset CFX+FM EP Performance. I was OK with that and pressed "done" to commit adding Montage. Still no sound when mashing keys because MIDI wasn't setup yet on Camelot properly. Same screen, I pressed the "..." on Layer 1 (far left-side block) to setup the MIDI. The MIDI IN port selected was some Network port. I changed that to Montage Port 1. After selecting that - I heard audio from my studio monitors and all PARTs were being triggered.

So I didn't have to do any real fiddling to get the MIDI loop back to Montage's MIDI inputs.

As a first step, make sure Camelot's layer which contains your Montage hardware device has MIDI activity. The layer left-hand side square has a circle (*) with a dot in the middle. The dot will flash on/off when there's MIDI activity. Once I got my MIDI port setup correctly, this started showing activity.

 
Posted : 02/09/2019 4:59 am
Posts: 0
Active Member
Topic starter
 

Thank you very much

 
Posted : 02/09/2019 6:48 am
Share:

© 2024 Yamaha Corporation of America and Yamaha Corporation. All rights reserved.    Terms of Use | Privacy Policy | Contact Us