Synth Forum

Notifications
Clear all

MODX to cubase 12 quick setup MIDI Rec on Daw bounce to audio

44 Posts
8 Users
0 Likes
514 Views
Posts: 0
Eminent Member
Topic starter
 

Hi there, MODX is plugged into cubase 12, MIDI Rec to DAW is on, the song has been recorded as separate midi tracks to project. How to bounce now these midid tracks to audio? I tried the audio mixdown real time export function but it yielded a blank audio file. Could someone kindly jot down the steps required to bounce, ideally, each of these midi tracks to separate audio tracks? I'd like to edit the data first, hence why not choosing the Audio Rec on DAW quick setup template. Now the midi tracks have been recorded, edited within cubase 12, how to bounce these respective tracks to audio? Could someone outline some steps that would work? thanks so much. Kind regards, T

 
Posted : 29/03/2023 11:36 am
Posts: 0
Eminent Member
 

You would need to record the MIDI tracks to audio tracks now. The MODX let's you do this in one shot by directing each MIDI track to output to one of the USB audio buses. You can go into each part and change the part output to USB1/2, USB3/4, USB5/6 or USB7/8. Then setup 4 audio tracks in Cubase and set the input to MODX USB1/2, USB3/4, USB5/6, USB7/8 respectively, and press record. But first see the tutorial by Dom here - https://www.youtube.com/watch?v=ZPPJeU9Ayy4

 
Posted : 29/03/2023 11:44 pm
Dragos
Posts: 0
Eminent Member
Posts: 0
Eminent Member
Topic starter
 

Thanks! will check these out and hopefully get it sorted; will keep you posted

 
Posted : 01/04/2023 2:11 pm
Posts: 0
Eminent Member
Topic starter
 

Hi,

Can you pls help. I still cannot get this to work. I followed step by step the instructions as per the video, setting up MIDI tracks with output to MODX Port 1. A performance is recorded into Cubase 12 (for example) so a number of tracks can play the recording (a song or performance saved on the MODX as a midi file). I then setup the audio tracks. The Audio Inputs options are slightly different than to the video (see screengrab). I’ve tried both USB Main L/R (Stereo) and USB 1 / 2 (Stereo). The Audio connections I think are normal, see screengrab. I go into each PART on the MODX , hit EDIT, and then select (for example) Part 1 to have a PART OUPUT to USB 1&2, Part 2 to USB 3&4 (etc). I save the performance. Press PLAY. Can see and hear the Midi tracks doing their thing. Record the midi tracks.

But cannot for the life of me get the audio tracks to receive the data / sound from the midi tracks. Cannot work out if I am doing something wrong or if there is a problem with the computer. I can record the whole thing by video and send a link for you to see, pls let me know. I am running Cubase 12 on a mac mini (2018) with OSX 10.14.6. I’m reluctant to upgrade to the lastest OS as this will make obsolete the ability of another programme to work with a virus TI hardware unit.

Can you pls advise? What do you recommend? Am I doing something wrong? I’ve tried the templates and the beginning step-by-step setup as per the video, and although the Audio Inputs options are different on the Cubase 12 to that of the video (perhaps this is where I’m going wrong? What should the Audio Inputs be exactly? I think I tried both, but maybe there is an error)…I can’t get the audio tracks to receive the data / sound from the corresponding MIDI tracks. I think I’ve done everything right.

Can you help? Thanks so much and have a wonderful weekend,

Kind regards, T

 
Posted : 01/04/2023 4:32 pm
Posts: 0
Eminent Member
Topic starter
 

the MODX screengrab exceeds 2MB unfortunately. It basically shows PART 1 (of a PERFORMANCE) being routed to PART OUTPUT "USB 1&2)....so this should talk directly with the USB setting on the audio track (?)

 
Posted : 01/04/2023 4:35 pm
Posts: 0
Eminent Member
Topic starter
 

Mmmm. Even after choosing the option MIDI Rec to DAW in the QUICK SETUP on MODX on a PERF / SONG already saved as MIDI, when i press Store and Enter and play and then go back into the settings it goes back to Standalone and not the newly saved MIDI REC on DAW function. Should this be setup before even launching cubase 12?

 
Posted : 01/04/2023 4:59 pm
Posts: 753
Prominent Member
 

Even after choosing the option MIDI Rec to DAW in the QUICK SETUP on MODX on a PERF / SONG already saved as MIDI, when i press Store and Enter and play and then go back into the settings it goes back to Standalone and not the newly saved MIDI REC on DAW function.

Not to worry.

That 'Standalone' is just where the cursor defaults whenever that screen is displayed.

Actually choosing a selection (e.g. MIDI REC to DAW) makes default settings. Those settings remain in effect until you change them.

Bad Mister explains MIDI REC to DAW in this article
https://yamahasynth.com/learn/modx/modx-midi-record-on-daw

In this workflow we will be selecting SINGLE PART programs (only) and we will be using the QUICK SETUP Template called: “MIDI RECORD ON DAW”:

This MODX “Quick Setup” template will make eight important MIDI parameter settings concerning MODX when selected.
Press [SHIFT] + [UTILITY] to jump to the QUICK SELECT screen.
Touch Quick Setup 1: “MIDI Rec on DAW”:

Page 187 of the reference doc lists the parameters that are changed for each selection.

 
Posted : 01/04/2023 5:08 pm
Jason
Posts: 7889
Illustrious Member
 

I find inline images are easier to deal with than attachments.

1) Upload image to imgbb.com
2) When you get to the "Upload Complete" screen under "Embed Codes" is a link like "https://ibb.co/XYZ123". Copy this link or click on the "copy" button to copy to your clipboard.
3) Paste the copied link into your browser to navigate to this link
4) When the link loads, right click on the image and choose "Copy Image Address" (or your browser's equivalent).
5) In a message here paste the image address copied in step 4 and surround the link with
[img][/img]

 
Posted : 01/04/2023 5:16 pm
Posts: 0
Eminent Member
Topic starter
 

I don't know what you mean, sorry. Standard screengrabs were uploaded. I took a video of the setup- this one is from the midi template in Cubase. Tell me if more info needs is needed I can always take another video. It is quite a basic thing I'm trying to do at this stage. The video link is:

https://drive.proton.me/urls/8NFNFF9SNR#AxnaTaxFLnKi

Can you help?

 
Posted : 01/04/2023 5:31 pm
Posts: 753
Prominent Member
 

The forum page can NOT access images on your pc and the attachment mechanism has issues.

Jason is suggesting that you post the image to the 'imgbb' image hosting site and you can then provide a link to that image in your reply and the image itself will appear in that reply.

 
Posted : 01/04/2023 5:46 pm
Jason
Posts: 7889
Illustrious Member
 

What I was suggesting was to use inline images which are links to an image you upload somewhere else. Not using attachments ("upload files" option).

That "somewhere else" I suggested to use imgbb.com as it requires no login and has been stable for a while.

 
Posted : 01/04/2023 5:47 pm
Posts: 0
Eminent Member
Topic starter
 

the video link captures everything, does this work? it was taken from my phone and then uploaded to proton drive and here you can download the video/ view the situation

 
Posted : 01/04/2023 6:04 pm
Posts: 0
Eminent Member
Topic starter
 

Here are the download links for the screengrabs per earlier post, hope this works

https://ibb.co/VNJLrMc
https://ibb.co/Xtcs51z
https://ibb.co/09gCGzH
https://ibb.co/x5hTFfk

 
Posted : 01/04/2023 6:06 pm
Jason
Posts: 7889
Illustrious Member
 

Looks most likely to be a Cubase or OS configuration issue (something on the Mac). I think your MODX-side config is OK.

I'm on 11.7.5 here (Big Sur).

10.14 is said to be supported by Yamaha Steinberg USB Driver V2.1.4 ... and not by the latest on the downloads page (v3.1.4).

 
Posted : 01/04/2023 6:08 pm
Page 1 / 3
Share:

© 2024 Yamaha Corporation of America and Yamaha Corporation. All rights reserved.    Terms of Use | Privacy Policy | Contact Us