Synth Forum

Notifications
Clear all

keyboard controlling cubase with keys, not buttons.

9 Posts
2 Users
0 Likes
772 Views
 lee
Posts: 0
New Member
Topic starter
 

In setting up my moxf61 for midi in Cubase8 I somehow made the keys of the keyboard control the different functions and parameters of cubase. I can't seem to find a solution. When I play in cubase I get new windows popping up for all the functions in cubase including saving program, EQ, effects,etc. Please advise how to correct it.
It's driving me crazy! Help!

 
Posted : 17/09/2017 3:19 pm
Bad Mister
Posts: 0
 

In Cubase, go to DEVICES > DEVICE SETUP > "MIDI" > "MIDI Port Setup"

In the column labeled "In All MIDI Inputs" please unmarked Ports 2, 4, an 5.
Only Port 1 need be marked. That is the Port the MOXF itself uses.
Port 3 is for any external device you wish to connect to the 5-pin MIDI jacks (MOXF can act as a MIDI interface for an external device connected here as "Port 3").

Click APPLY > OK

 
Posted : 17/09/2017 3:39 pm
 lee
Posts: 0
New Member
Topic starter
 

Thanks for the input Bad Mister, but that didn't cure it. The keys around middle C are calling up all the function windows like add track, set-up, EQ and size of tracks, etc.
I recently installed Omnisphere for use as a plugin and it seemed to start then (not sure, bad memory). I talked to a synth guy at Yamaha and we got the cubase working with midi and the MOXF6 but these weird parameter screens keep popping in and out of view as I play at and around middle C. I may have done the damage by trying to make midi work with the new program but I don't have a clue as to how I did it. My electronic and Yamaha vocabulary is limited so I need some one to start at the beginning and trouble shoot this error. Can you help me out?

 
Posted : 19/09/2017 12:09 pm
Bad Mister
Posts: 0
 

Ok I know you don't believe me. But it's your Midi Ports...

I knew I shouldn't have broken protocol, let's start at the beginning:

if you want help with your computer setup, please ... let's begin with what type, MAC or PC?

It is in your Port setups as found here:
In Cubase, go to DEVICES > DEVICE SETUP > MIDI > MIDI PORT SETUP
And in the folder underneath the MIDI folder should be "REMOTE DEVICES"

If you can post a screenshot of your MOXF Port setups for the above that would help - for both the MIDI Port Setup and the Remote Devices. If you can't post the screenshots then please just describe what your settings are.

 
Posted : 19/09/2017 5:04 pm
 lee
Posts: 0
New Member
Topic starter
 

I use a PC. Sorry, I don't know how to send a screenshot, I only recently switched from "real" instruments to electronics after more than 50 years of hands on. If I can't fix it with a hammer I'm stumped. (2 Masters degrees in MetalSmithing and Sculpture) Life-time music man for fun and at times, profit.
Under the all midi in heading the 1 & 3 ports are x'd. Device column is all Windows. Port system name list is 2-Yamaha MOXF6/MOXF8 1-5 inand out with a last listing of Microsoft wavetable synth. In the shown as column it's: 2-yamaha MOXF6/MOXF8 numbered 1-5 in and out. Visable column boxes are all X'd. State column shows 1 and 3 active, out shows 1 and 3 active.
Remote device list on far left includes Genaric remote, VST quick controls, Yamaha MOXF6/8, Yamaha MOXF6/8-2. None is high-lighted.

 
Posted : 19/09/2017 7:18 pm
Bad Mister
Posts: 0
 

MetalSmithing and Sculture... awesome, mad respect for folks who can do that!

Ok, Ports 1 & 3 for "In All MIDI Inputs" is correct.
Port 1 is the MOXF itself
Port 3 is what ever you have plugged into the 5-pin MIDI IN jack on the MOXF back panel.

You want to avoid anything EXCEPT Device you want to use as controllers to record MIDI.

Port 2 should only be used for REMOTE CONTROL and should only be selected in the REMOTE DEVICES folder. In/Out = MOXF6/MOXF-2

Port 4 is used by the "Yamaha MOXF6/MOXF8 Editor Standalone/VST"
Port 5 is used to control soft synths VSTi - you can create control templates for your favorite plugin synths.

When you have Notes of the keyboard sending messages like opening screens, this would be normal and can be a function of using the MOXF as a DAW REMOTE. a Note creates a specific Note number, on the Port (2) dedicated to this type of thing, a Note-on can be used as an Open command, a different Note number might be used as a Close command. There are only so many MIDI messages - you know them - they are simply re tasked on these other Ports.

Conversely, if you mix up your MIDI Ports you may also find times when front panel buttons send Note-ones to the tone generator (so every time you press a certain button a note sounds.... again this would be misrouted or merged MIDI signals.

What version of Cubase are you running?
What else is connected to the MOXF? (Who's using Port3?")
Have you been using any of Cubase Remote Devices? Or quick keys?

Remember you're looking for a Remote commands finding their way to Port 1 or your Midi music commands of Port 1, finding their way where they don't belong.

 
Posted : 19/09/2017 8:07 pm
 lee
Posts: 0
New Member
Topic starter
 

I had briefly connected a Nektar LX+6 now removed. I have the Cubase 8 LE AI that came with the MOXF (about 2 years old). "To host " goes to usb on computer with a Yamaha expansion stick in the "to device" jack. Line out to amp, volume pedal in assignable and sustain pedal in proper jack. I guess the problem turned up after I had tried the Nektar keyboard which did use the keys as switches. The software for the extra keyboard is uninstalled as are the files that came with it (Bitwig).
The DAW remote button on the MOXF is "off".

 
Posted : 19/09/2017 10:14 pm
 lee
Posts: 0
New Member
Topic starter
 

No luck yet. I can't find any reason or source in channel 3 as you've suggested. No other controller is plugged in. Can you post a screenshot of what the port settings should look like? Maybe it help my old brain sort it out. Meanwhile I'm starting to eye my hammer collection for the only way out.:(

 
Posted : 22/09/2017 12:44 pm
Bad Mister
Posts: 0
 

In the column labeled "In 'All MIDI Inputs'" there should only be the first option PORT 1, marked with an 'x' (see attached screenshot).

You should only mark PORT 3 if you have a second keyboard you wish to connect to your computer - you would do this by plugging in a pair of MIDI cables between that external device and the MOXF's 5-pin jacks (OUT to IN and OUT to IN)... the MOXF will pass that data through to the computer on USB Port #3.

Attached files

 
Posted : 22/09/2017 5:32 pm
Share:

© 2024 Yamaha Corporation of America and Yamaha Corporation. All rights reserved.    Terms of Use | Privacy Policy | Contact Us